Pixel Watch necesita Android 8.0+, no es compatible con iPhone

Google hoy ha presentado su primer reloj inteligente al lado del comienzo del otoño Píxel 7 և 7 Pro:. Al hacerlo, Google señaló que Pixel Watch «requiere Android 8.0 o posterior» y se negó a mencionar cualquier soporte para iPhone.

Tienen relojes Wear OS 2 toma mucho tiempo «Teléfonos con Android 6.0+ (excepto la versión Go) o iOS 13.0+». El Galaxy Watch 4 tenía el mismo requisito mínimo de Android, incluso cuando Samsung usaba su aplicación Galaxy Wearable.

Compatible con Android 6.0 o superior con hasta 1,5 GB de RAM

Samsung:

Según la letra pequeña del Pixel Watch de 16 segundos «primera vista”Video, Android 8.0 Oreo 2017 (en comparación con 2015 Marshmallow) es imprescindible. En términos prácticos, la exclusión de Android 6, 7 և 7.1 realmente no descarta a muchos futuros propietarios de Pixel Watch.

Mientras tanto, Google no mencionó el soporte para el iPhone Pixel Watch. Esto es como: cómo el Galaxy Watch 4 fue el primer dispositivo Wear OS Desde 2015 No compatible con iOS. Queda por ver si este será el caso con los nuevos relojes de terceros que se ejecutarán a finales de este año en Wear OS 3.

Esto viene como: Entrevista con el cofundador de Fitbit, James Park Dijo el miércoles que los rastreadores de relojes inteligentes de la compañía seguirán funcionando con iOS. Park no tuvo nada que decir sobre el Pixel Watch և iPhone, pero la falta de soporte le da a Fitbit un diferenciador multiplataforma.

Más sobre píxeles.

FTC. Utilizamos enlaces de afiliados automáticos. Más.


Consulte 9to5Google en YouTube para obtener más noticias.

READ  Instagram elimina la función para compartir fotos և los usuarios se quejan de MEMES

Deja una respuesta

Tu dirección de correo electrónico no será publicada.